Configuración de rutas estáticas en un router y enrutamiento InterVLAN

En este artículo vamos a ver como configurar un Router, crear subinterfaces para que cada subinterfaz pueda enrutar paquetes de una VLAN determinada.

Veamos la topología de red y adicionalmente las sugerencias para poder realizar la configuración de una manera adecuada.

Comandos a utilizar en el videotutorial

Ingresar al puerto fa0/0 del router y crearle 2 sub-interfaces

[java]
Router#
Router#config t
Router(config)#interface fa0/0
Router(config-if)#interface fa0/0.1
Router(config-sub-if)#ip address 192.168.110.1 255.255.255.0
Router(config-sub-if)#encapsulation dot1q 10
Router(config-sub-if)#exit

Router(config)#interface fa0/0
Router(config-if)#interface fa0/0.2
Router(config-sub-if)#ip address 192.168.120.1 255.255.255.0
Router(config-sub-if)#encapsulation dot1q 20
Router(config-sub-if)#exit
[/java]

En la parte de encapsulation doti1q X , X es el número de vlan que va a manejar.

Cuando un puerto del Router está en ROJO y deseamos prenderlo.
[java]
Router#
Router#config t
Router(config)#interface fa0/0
Router(config-if)#no shutdown
Router(config)#exit
Router#
[/java]

Mostrar la configuracion de las interfaces y sub-interfaces del puerto

[java]
Router#show interfaces
[/java]

Video de explicación:

Referencias:
http://www.redescisco.net/v2/art/para-los-que-comienzan-en-el-mundo-de-ccna/

post-author