Configuración de un switch de capa 3

Como configurar un switch de capa 3, SWL3.
En este laboratorio veremos la configuración de un SWITCH de capa 3 Cisco.

Video de explicación

Configuracion del switch de capa3

[php]
ip routing
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk

interface FastEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk

interface FastEthernet0/3
no switchport
ip address 192.168.100.242 255.255.255.240
duplex auto
speed auto

interface FastEthernet0/4
switchport access vlan 30
switchport mode access

interface FastEthernet0/5
switchport access vlan 40
switchport mode access

interface Vlan10
ip address 192.168.100.1 255.255.255.192

interface Vlan20
ip address 192.168.100.65 255.255.255.192

interface Vlan30
ip address 192.168.100.193 255.255.255.240

interface Vlan40
ip address 192.168.100.225 255.255.255.240

[/php]

Configuracion del Switch0

[php]
interface FastEthernet0/1
switchport access vlan 10
switchport mode access

interface FastEthernet0/2
switchport access vlan 20
switchport mode access

interface FastEthernet0/3
switchport mode trunk
[/php]

Configuracion del Switch1

[php]
interface FastEthernet0/1
switchport access vlan 10
switchport mode access

interface FastEthernet0/2
switchport access vlan 20
switchport mode access

interface FastEthernet0/3
switchport mode trunk
[/php]

Configuracion del Router

[php]
interface FastEthernet0/0
ip address 192.168.100.241 255.255.255.240
duplex auto
speed auto
[/php]

post-author