Configuración de VLANs e interconexión de switches de capa 2 (Avanzado) (Ejemplo 3)

Laboratorio 2

Comandos utilizados en el video:

Ver las PC conectadas al Switchs(Cada PC debe de tener su IP)

[java]
sw#show mac-address-table
[/java]

Ver la estructura de las vlans que tiene un Switch

[java]
sw#show vlan
[/java]

Crear una Vlan en un Switch

[java]
sw#vlan database
sw(vlan)#vlan 10 name vlan10
[/java]

Asignar un puerto(fa0/1) del Switch a una VLANS(vlan 10) del mismo swtich

[java]
sw#configure terminal
sw(config)#interface fa0/1
sw(config-if)#switchport mode access
sw(config-if)#switchport access vlan 10
[/java]

Asignar varios puertos(fa0/1, fa0/2, fa0/3 y fa0/4) del switch a una vlan(vlan 10) del mismo switch

[java]
sw#configure terminal
sw(config)#interface range fa0/1 – 4
sw(config-if)#switchport mode access
sw(config-if)#switchport access vlan 10
[/java]

Cada Vlan debe de tener su propio rango de IP, en el ejemplo mostrado tenemos lo siguiente:

[java]
VLAN10: 192.168.100.0/24
VLAN20: 192.168.110.0/24
VLAN30: 192.168.130.0/24
[/java]

En el ejemplo mostrado cuando enlazamos 2 Switch y pueda haber comunicacion entre las vlans debemos de colocar sus puertos de conexion(puerto de SW1 y puerto de SW2) como modo TRONCAL.

[java]
sw0(config)#interface fa0/4
sw0(config-if)#switchport mode trunk
sw0(config-if)#switchport trunk allowed vlan all

sw1(config)#interface fa0/3
sw0(config-if)#switchport mode trunk
sw0(config-if)#switchport trunk allowed vlan all
[/java]

Cuando estamos en un Switch y deseamos mostrar la configuracion que tiene cada uno de sus puertos
[java]
sw#show interfaces switchport
[/java]

Video de explicación(Se recomienda ver el video en HD):

Luego de configurar tendriamos lo siguiente:

post-author