Hackear sitios Joomla 1.6 – 1.7 – 2.5, vulnerabilidad de Joomla

En este nuevo artículo vamos a ver que vulnerable es un sitio Joomla, tengan cuidado las páginas hechas en las siguientes versiones de Joomla:

  • Joomla 1.6.x
  • Joomla 1.7.x
  • Joomla 2.5.0
  • Joomla 2.5.1
  • Joomla 2.5.2

Al momento de registrar un usuario desde el front del sitio web se puede obtener privilegios de Administrador, y con este privilegio se puede realizar todo desde el panel de administración, tales como instalar/desinstalar componentes, modulos, plugins y plantillas, en realidad todo.

post-author